Degraded App Performance
Incident Report for ActiveDonor
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 15:23 SAST
Monitoring
We are continuing to see improvement in IAM authentication and authorization API error rates, and a subsequent improvement in AWS service API availability. We continue to monitor this event closely, and will do so until all services have fully recovered.
Posted Sep 14, 2022 - 14:53 SAST
Identified
We are currently experiencing an issue whilst generating and retrieving PDF documents due to an AWS Service outage.
Thank you for your patience while we're working on this.
Posted Sep 14, 2022 - 13:15 SAST
This incident affected: ActiveDonor App.